package gstreamer1.0-plugins-bad (not installed) failed to install/upgrade: 正要取代 '/usr/lib/x86_64-linux-gnu/gstreamer-1.0/libgstlibde265.so',它也是套件 gstreamer1.0-libde265 0.1.12-1ppa1~trusty1 的檔案

Bug #1573109 reported by 賴家亨 on 2016-04-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gst-plugins-bad1.0 (Ubuntu)
Undecided
Unassigned

Bug Description

I don't know

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: gstreamer1.0-plugins-bad (not installed)
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Uname: Linux 4.4.0-21-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
Date: Thu Apr 21 23:31:10 2016
ErrorMessage: 正要取代 '/usr/lib/x86_64-linux-gnu/gstreamer-1.0/libgstlibde265.so',它也是套件 gstreamer1.0-libde265 0.1.12-1ppa1~trusty1 的檔案
InstallationDate: Installed on 2016-03-17 (35 days ago)
InstallationMedia: Ubuntu 14.04.4 LTS "Trusty Tahr" - Release amd64 (20160217.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1
 apt 1.2.10ubuntu1
SourcePackage: gst-plugins-bad1.0
Title: package gstreamer1.0-plugins-bad (not installed) failed to install/upgrade: 正要取代 '/usr/lib/x86_64-linux-gnu/gstreamer-1.0/libgstlibde265.so',它也是套件 gstreamer1.0-libde265 0.1.12-1ppa1~trusty1 的檔案
UpgradeStatus: Upgraded to xenial on 2016-04-21 (0 days ago)

賴家亨 (laichiaheng) wrote :
Kai Kasurinen (kai-kasurinen) wrote :

Thank you for taking the time to report this bug and trying to help make Ubuntu better. However, it seems that you are not using a software package provided by the official Ubuntu repositories. Because of this the Ubuntu project can not support or fix your particular bug. Please report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and Ubuntu, check https://help.ubuntu.com/community/Repositories.

Changed in gst-plugins-bad1.0 (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers