Unmet dependencies in Ubuntu 12.04

Bug #914696 reported by oocevin on 2012-01-11
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
gst-plugins-bad0.10 (Ubuntu)
Undecided
Unassigned

Bug Description

When I put the dvd in it says it needs
Gstreamer extra plugins
codecs to play mp3, sid, mpeg1, mpeg3, AC-3, DVD (without encription)
Gstreamer plugins for mms, wavpack, quicktime, musepack
Codects to play
gstreamer0, 10-plugins-bad:i386
Gstreamer plugin from the "bad" set
gstreamer0, 10-plugins-ugly:i386
Gstreamer plugin from the "ugly" set.

And when I try to install them I get these errors:

 The following packages have unmet dependencies:

gstreamer0.10-plugins-bad: Depends: libc6 (>= 2.7) but 2.13-24ubuntu2 is to be installed
                           Depends: libcairo2 (>= 1.2.4) but 1.10.2-6.1ubuntu2 is to be installed
                           Depends: libcdaudio1 (>= 0.99.12p2) but 0.99.12p2-10 is to be installed
                           Depends: libcurl3-gnutls (>= 7.16.2-1) but 7.22.0-3ubuntu1 is to be installed
                           Depends: libgcc1 (>= 1:4.1.1) but 1:4.6.2-10ubuntu1 is to be installed
                           Depends: libglib2.0-0 (>= 2.26.0) but 2.31.8-0ubuntu1 is to be installed
                           Depends: libgsm1 (>= 1.0.13) but 1.0.13-3 is to be installed
                           Depends: libgstreamer-plugins-base0.10-0 (>= 0.10.33) but 0.10.35.2-2build1 is to be installed
                           Depends: libgstreamer0.10-0 (>= 0.10.33) but 0.10.35.2-1ubuntu1 is to be installed
                           Depends: libjasper1 (>= 1.900.1) but 1.900.1-12ubuntu1 is to be installed
                           Depends: libmpcdec6 (>= 1:0.1~r435) but 2:0.1~r459-1ubuntu1 is to be installed
                           Depends: libmusicbrainz4c2a (>= 2.1.5) but 2.1.5-6.2 is to be installed
                           Depends: liborc-0.4-0 (>= 1:0.4.14) but 1:0.4.16-1ubuntu2 is to be installed
                           Depends: libpng12-0 (>= 1.2.13-4) but 1.2.46-3ubuntu1 is to be installed
                           Depends: librsvg2-2 (>= 2.14.4) but 2.34.2-1ubuntu1 is to be installed
                           Depends: librtmp0 (>= 2.3) but 2.4~20110711.gitc28f1bab-1 is to be installed
                           Depends: libschroedinger-1.0-0 (>= 1.0.9) but 1.0.10-2.1 is to be installed
                           Depends: libsndfile1 (>= 1.0.20) but 1.0.25-3 is to be installed
                           Depends: libssl1.0.0 (>= 1.0.0) but 1.0.0e-2ubuntu4 is to be installed
                           Depends: libstdc++6 (>= 4.1.1) but 4.6.2-10ubuntu1 is to be installed
gstreamer0.10-plugins-bad:i386: Depends: libc6 (>= 2.7) but 2.13-24ubuntu2 is to be installed
                                Depends: libcairo2 (>= 1.2.4) but 1.10.2-6.1ubuntu2 is to be installed
                                Depends: libcdaudio1 (>= 0.99.12p2) but 0.99.12p2-10 is to be installed
                                Depends: libcurl3-gnutls (>= 7.16.2-1) but 7.22.0-3ubuntu1 is to be installed
                                Depends: libgcc1 (>= 1:4.1.1) but 1:4.6.2-10ubuntu1 is to be installed
                                Depends: libglib2.0-0 (>= 2.26.0) but 2.31.8-0ubuntu1 is to be installed
                                Depends: libgsm1 (>= 1.0.13) but 1.0.13-3 is to be installed
                                Depends: libgstreamer-plugins-base0.10-0 (>= 0.10.33) but 0.10.35.2-2build1 is to be installed
                                Depends: libgstreamer0.10-0 (>= 0.10.33) but 0.10.35.2-1ubuntu1 is to be installed
                                Depends: libjasper1 (>= 1.900.1) but 1.900.1-12ubuntu1 is to be installed
                                Depends: libmpcdec6 (>= 1:0.1~r435) but 2:0.1~r459-1ubuntu1 is to be installed
                                Depends: libmusicbrainz4c2a (>= 2.1.5) but 2.1.5-6.2 is to be installed
                                Depends: libopenspc0 but it is not going to be installed
                                Depends: liborc-0.4-0 (>= 1:0.4.14) but 1:0.4.16-1ubuntu2 is to be installed
                                Depends: libpng12-0 (>= 1.2.13-4) but 1.2.46-3ubuntu1 is to be installed
                                Depends: librsvg2-2 (>= 2.14.4) but 2.34.2-1ubuntu1 is to be installed
                                Depends: librtmp0 (>= 2.3) but 2.4~20110711.gitc28f1bab-1 is to be installed
                                Depends: libschroedinger-1.0-0 (>= 1.0.9) but 1.0.10-2.1 is to be installed
                                Depends: libsndfile1 (>= 1.0.20) but 1.0.25-3 is to be installed
                                Depends: libssl1.0.0 (>= 1.0.0) but 1.0.0e-2ubuntu4 is to be installed
                                Depends: libstdc++6 (>= 4.1.1) but 4.6.2-10ubuntu1 is to be installed
gstreamer0.10-plugins-ugly: Depends: libc6 (>= 2.7) but 2.13-24ubuntu2 is to be installed
                            Depends: libgcc1 (>= 1:4.1.1) but 1:4.6.2-10ubuntu1 is to be installed
                            Depends: libglib2.0-0 (>= 2.31.2) but 2.31.8-0ubuntu1 is to be installed
                            Depends: libgstreamer-plugins-base0.10-0 (>= 0.10.26) but 0.10.35.2-2build1 is to be installed
                            Depends: libgstreamer0.10-0 (>= 0.10.26) but 0.10.35.2-1ubuntu1 is to be installed
                            Depends: libid3tag0 (>= 0.15.1b) but 0.15.1b-10build2 is to be installed
                            Depends: libmad0 (>= 0.15.1b-3) but 0.15.1b-6ubuntu1 is to be installed
                            Depends: liborc-0.4-0 (>= 1:0.4.16) but 1:0.4.16-1ubuntu2 is to be installed
                            Depends: libstdc++6 (>= 4.1.1) but 4.6.2-10ubuntu1 is to be installed
gstreamer0.10-plugins-ugly:i386: Depends: libc6 (>= 2.7) but 2.13-24ubuntu2 is to be installed
                                 Depends: libgcc1 (>= 1:4.1.1) but 1:4.6.2-10ubuntu1 is to be installed
                                 Depends: libglib2.0-0 (>= 2.31.2) but 2.31.8-0ubuntu1 is to be installed
                                 Depends: libgstreamer-plugins-base0.10-0 (>= 0.10.26) but 0.10.35.2-2build1 is to be installed
                                 Depends: libgstreamer0.10-0 (>= 0.10.26) but 0.10.35.2-1ubuntu1 is to be installed
                                 Depends: libid3tag0 (>= 0.15.1b) but 0.15.1b-10build2 is to be installed
                                 Depends: libmad0 (>= 0.15.1b-3) but 0.15.1b-6ubuntu1 is to be installed
                                 Depends: liborc-0.4-0 (>= 1:0.4.16) but 1:0.4.16-1ubuntu2 is to be installed
                                 Depends: libstdc++6 (>= 4.1.1) but 4.6.2-10ubuntu1 is to be installed
Can any body figure it out?

madbiologist (me-again) on 2012-01-11
summary: - This is in ubuntu 12.04
+ Unmet dependencies in Ubuntu 12.04
Sam_ (and-sam) wrote :

Which application and architecture? Just curious due to bug 903801

I just had this problem in 12.04 beta 1 amd64.
I don't know if it has something to do with the bug, but as you can see on attached screenshot, the OS is trying to download a i386 version.

Sam_ (and-sam) on 2012-04-12
tags: added: amd64 multiarch precise
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gst-plugins-bad0.10 (Ubuntu):
status: New → Confirmed
Mike Weinert (ironhalik) wrote :

I can confirm this for quantal as well.

Juhani Numminen (jsonic) wrote :

Thank you for reporting this bug to Ubuntu.
Ubuntu 12.10 (quantal) reached end-of-life on May 16, 2014.
Ubuntu 12.04 (precise) reached end-of-life on April 28, 2017.

See this document for currently supported Ubuntu releases:
https://wiki.ubuntu.com/Releases

We appreciate that this bug may be old and you might not be interested in discussing it any more. But if you are then please upgrade to the latest Ubuntu version and re-test. If you then find the bug is still present in the newer Ubuntu version, please add a comment here telling us which new version it is in and change the bug status to Confirmed.

Changed in gst-plugins-bad0.10 (Ubuntu):
status: Confirmed → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for gst-plugins-bad0.10 (Ubuntu) because there has been no activity for 60 days.]

Changed in gst-plugins-bad0.10 (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions