Remove gst-plugins-bad-multiverse0.10 from archive in Xenial

Bug #1515096 reported by Bryan Quigley on 2015-11-11
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
gst-plugins-bad-multiverse0.10 (Ubuntu)
Undecided
Unassigned
ubuntu-restricted-extras (Ubuntu)
Undecided
Unassigned

Bug Description

Source: gst-plugins-bad-multiverse0.10
Binaries: gstreamer0.10-plugins-bad-multiverse, gstreamer0.10-plugins-bad-multiverse-dbg

Remove from xenial early in the cycle so we can see about fully removing gstreamer0.10 this cycle.

This package is obsolete and is Ubuntu specific.

$ reverse-depends src:gst-plugins-bad-multiverse0.10
Reverse-Recommends
==================
* ubuntu-restricted-extras [amd64 arm64 armhf i386 powerpc] (for gstreamer0.10-plugins-bad-multiverse)

Packages without architectures listed are reverse-dependencies in: amd64, arm64, armhf, i386, powerpc, ppc64el
bryan@desktop:~$ reverse-depends -b src:gst-plugins-bad-multiverse0.10
No reverse dependencies found

ubuntu-restricted-extras shouldn't be depending on gstreamer0.10. (AFAICT the branch for xenial hasn't opened yet, but could be based on https://code.launchpad.net/~bryanquigley/ubuntu/xenial/ubuntu-restricted-extras/xenial).

Bryan Quigley (bryanquigley) wrote :

Arista (previod reverse recommends) was removed automatically as it was removed from Debian - https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=785908

description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gst-plugins-bad-multiverse0.10 (Ubuntu):
status: New → Confirmed
Changed in ubuntu-restricted-extras (Ubuntu):
status: New → Confirmed
Martin Pitt (pitti) wrote :

 gst-plugins-bad-multiverse0.10 0.10.21-1ubuntu3 in xenial
  gstreamer0.10-plugins-bad-multiverse 0.10.21-1ubuntu3 in xenial amd64
  gstreamer0.10-plugins-bad-multiverse 0.10.21-1ubuntu3 in xenial arm64
  gstreamer0.10-plugins-bad-multiverse 0.10.21-1ubuntu3 in xenial armhf
  gstreamer0.10-plugins-bad-multiverse 0.10.21-1ubuntu3 in xenial i386
  gstreamer0.10-plugins-bad-multiverse 0.10.21-1ubuntu3 in xenial powerpc
  gstreamer0.10-plugins-bad-multiverse 0.10.21-1ubuntu3 in xenial ppc64el
  gstreamer0.10-plugins-bad-multiverse 0.10.21-1ubuntu3 in xenial s390x
  gstreamer0.10-plugins-bad-multiverse-dbg 0.10.21-1ubuntu3 in xenial amd64
  gstreamer0.10-plugins-bad-multiverse-dbg 0.10.21-1ubuntu3 in xenial arm64
  gstreamer0.10-plugins-bad-multiverse-dbg 0.10.21-1ubuntu3 in xenial armhf
  gstreamer0.10-plugins-bad-multiverse-dbg 0.10.21-1ubuntu3 in xenial i386
  gstreamer0.10-plugins-bad-multiverse-dbg 0.10.21-1ubuntu3 in xenial powerpc
  gstreamer0.10-plugins-bad-multiverse-dbg 0.10.21-1ubuntu3 in xenial ppc64el
  gstreamer0.10-plugins-bad-multiverse-dbg 0.10.21-1ubuntu3 in xenial s390x
Comment: obsoleted by gstreamer 1.0, LP#1515096

Changed in ubuntu-restricted-extras (Ubuntu):
status: Confirmed → Fix Committed
Changed in gst-plugins-bad-multiverse0.10 (Ubuntu):
status: Confirmed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-restricted-extras - 65

---------------
ubuntu-restricted-extras (65) xenial; urgency=medium

  * Drop gstreamer0.10-plugins-bad-multiverse from Ubuntu as well, it has been
    obsoleted long ago. (LP: #1515096)

 -- Martin Pitt <email address hidden> Thu, 10 Mar 2016 06:39:56 +0100

Changed in ubuntu-restricted-extras (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.