gsmlib 1.10+20120414.gita5e5ae9a-0.3ubuntu1 source package in Ubuntu

Changelog

gsmlib (1.10+20120414.gita5e5ae9a-0.3ubuntu1) devel; urgency=medium

  * Add 'external' parameter to AM_GNU_GETTEXT (Closes: #978339)

 -- Lukas Märdian <email address hidden>  Thu, 22 Apr 2021 15:07:39 +0200

Upload details

Uploaded by:
Lukas Märdian on 2021-04-28
Uploaded to:
Impish
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
comm
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Impish release on 2021-04-28 universe comm

Downloads

File Size SHA-256 Checksum
gsmlib_1.10+20120414.gita5e5ae9a.orig.tar.gz 609.1 KiB 0822ad040e614a565d58ce9d3c1355b4dd9ad080d1af1b2eb25abd5ac6f13d4e
gsmlib_1.10+20120414.gita5e5ae9a-0.3ubuntu1.debian.tar.xz 25.1 KiB fd91079738cbf54d7ad4de88a4a7b32cfc95c791fd4c179687880cbd108b6242
gsmlib_1.10+20120414.gita5e5ae9a-0.3ubuntu1.dsc 2.0 KiB 6076bee1e4b4e0dbb62c642888d8ec4fc8857eccb89cb07380b4efe4c39a508f

View changes file

Binary packages built by this source

gsm-utils: GSM mobile phone access applications

 Some simple command line programs to access a GSM mobile phone via
 GSM modem or IrDA. Functions include: modification of phone books and
 reading, writing, sending and receiving SMS messages. Uses the GSM
 standards ETSI GSM 07.07, ETSI GSM 07.05, and others.

gsm-utils-dbgsym: debug symbols for gsm-utils
libgsmme-dev: Header files and static libraries for gsmlib

 Headers and static libraries for use when compiling programs with
 gsmlib.
 .
 gsmlib is a library for access to a GSM mobile phone using the
 standards ETSI GSM 07.07, ETSI GSM 07.05, and others.

libgsmme1v5: GSM mobile phone access library

 Library to access GSM mobile phones through GSM modems or IrDA devices.
 Features include:
 .
  * modification of phone books stored in the mobile phone or on the
   SIM card
  * reading and writing of SMS messages stored in the mobile phone
  * sending and reception of SMS messages
 .
 gsmlib uses standard ETSI GSM 07.07, ETSI GSM 07.05, and others.

libgsmme1v5-dbgsym: debug symbols for libgsmme1v5