libgsl25: ABI breakage: removed symbol gsl_linalg_QR_TR_decomp

Bug #1951828 reported by Graham Inggs
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gsl (Debian)
Fix Released
Unknown
gsl (Ubuntu)
Undecided
Unassigned

Bug Description

From Debian bug 993324:

It seems that the 2.7 upload broke the ABI of libgsl25 by removing
the gsl_linalg_QR_TR_decomp symbol. src:gsl is currently blocked from
entering testing because of this regression in libmath-gsl-perl_0.42-1.

Changed in gsl (Debian):
status: Unknown → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.