wrong render when I print a map with google maps

Bug #125468 reported by Gasc Ludovic on 2007-07-12
2
Affects Status Importance Assigned to Milestone
gs-esp (Ubuntu)
Undecided
Mozilla Bugs

Bug Description

Binary package hint: firefox

When I print a itinerary with google maps, I don't have the path on the maps, only arrows on my paper.
I have this problem only with steps maps, not general map, and only on my paper, not on the screen.

ProblemType: Bug
Architecture: i386
Date: Thu Jul 12 10:45:21 2007
DistroRelease: Ubuntu 7.04
Package: firefox 2.0.0.4+1-0ubuntu1
PackageArchitecture: i386
SourcePackage: firefox
Uname: Linux dokeos3 2.6.20-16-generic #2 SMP Wed May 23 01:46:23 UTC 2007 i686 GNU/Linux

Gasc Ludovic (gmludo) wrote :
John Vivirito (gnomefreak) wrote :

Thank you for filing this bug report.
Is this a problem on other browsers as well or just firefox in ubuntu? example please try with epiphany konqueror, ect...

Gasc Ludovic (gmludo) wrote :

With konqueror, I have the same problem but on the screen too.

John Vivirito (gnomefreak) wrote :

Im not real sure this is a firefox issue since it happens with konq. im leaning towards cups but i do believe there are other bugs just like this one.

Changed in firefox:
assignee: nobody → mozilla-bugs
status: New → Incomplete
John Vivirito (gnomefreak) wrote :

What type of printer are you using? can you please provide a step by step set of instructions on how to reproduce this issue.

Gasc Ludovic (gmludo) wrote :

The printer is HP PSC 1510

I click on "print" into the firefox menu. Defaults settings.

Do you want that I scan my map paper to see the problem ?

Gasc Ludovic (gmludo) wrote :

Okay, It isn't a bug with firefox, I have the bug with all others web browsers.
I think that it's a bug with the printer driver or CUPS.

See the attachment files : the screenshot in Konqueror and the printed paper.

Gasc Ludovic (gmludo) wrote :

the printed paper

Gasc Ludovic (gmludo) wrote :

After a discussion on the hplip-devel : http://sourceforge.net/mailarchive/forum.php?thread_name=9954532b0708210037o37ec8ca0r462d2c767ce1fcd3%40mail.gmail.com&forum_name=hplip-devel

This bug seems to be around gs software.

When I save the ps file generated for the printer in Firefox, I don't have the paths on the screen with the gs tool.

But somebody on the hplip-devel list has printed this same ps file with paths on the OpenSuse distribution.

I tested with gs-epl, gs-gpl and gs-apl, I have the same problem to see the paths.

I will publish my PS file here for the tests.

Changed in firefox:
status: Incomplete → New
Gasc Ludovic (gmludo) wrote :
Gasc Ludovic (gmludo) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. I noticed the version of Ubuntu your using is in End of Life status. More information may be found at: https://wiki.ubuntu.com/Releases Please update via http://releases.ubuntu.com/lucid/ repost a detailed error report, and update the bug status. Thanks!

Changed in gs-esp (Ubuntu):
status: New → Incomplete
Gasc Ludovic (gmludo) on 2015-02-07
Changed in gs-esp (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers