package linux-image-2.6.32-40-generic-pae 2.6.32-40.87 failed to install/upgrade: subproces installed post-installation script gaf een foutwaarde 2 terug

Bug #963219 reported by il93j6h3dh on 2012-03-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
grub2 (Ubuntu)
Undecided
Unassigned

Bug Description

Regular automatic update

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: linux-image-2.6.32-40-generic-pae 2.6.32-40.87
ProcVersionSignature: Ubuntu 2.6.32-37.81-generic-pae 2.6.32.49+drm33.21
Uname: Linux 2.6.32-37-generic-pae i686
Architecture: i386
Date: Fri Mar 23 16:40:10 2012
ErrorMessage: subproces installed post-installation script gaf een foutwaarde 2 terug
InstallationMedia: Ubuntu-Netbook 10.04 "Lucid Lynx" - Release i386 (20100429.4)
SourcePackage: grub2
Title: package linux-image-2.6.32-40-generic-pae 2.6.32-40.87 failed to install/upgrade: subproces installed post-installation script gaf een foutwaarde 2 terug

il93j6h3dh (il93j6h3dh) wrote :
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 537123, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers