Command-line Install on Minimal CD tries to boot graphically

Bug #831752 reported by Pablo Piaggio on 2011-08-23
24
This bug affects 5 people
Affects Status Importance Assigned to Milestone
grub2 (Ubuntu)
Low
Unassigned

Bug Description

Bug #700686 hasn't been fixed in here:

Ubuntu 11.04 "Natty Narwhal" Minimal CD 19MB (MD5: cc1591035877c317fdef7f4ebf1662b9, SHA1:d86f78c8343009e57b0ecda14592e76802ce1ec4) available at: https://help.ubuntu.com/community/Installation/MinimalCD

If you do a Command-line install, you'll get a graphical boot.

Regards.

Brian Murray (brian-murray) wrote :

I was unable to recreate this using an Oneiric mini iso from http://archive.ubuntu.com/ubuntu/dists/oneiric/main/installer-i386/current/images/netboot/ and choosing Command Line at the boot menu.

Changed in grub2 (Ubuntu):
importance: Undecided → Low
Pablo Piaggio (papibe) wrote :

I'm glad that the Oneiric Minimal CD is free of this bug. However, please note that this bug is about 10.04 LTS.

Regards.

Pablo Piaggio (papibe) wrote :

>I'm glad that the Oneiric Minimal CD is free of this bug. However, please
>note that this bug is about 10.04 LTS.

I'm sorry, I meant to say 11.04 as in the original report.

Pablo Piaggio (papibe) wrote :

Not trying to be a nuisance, but here's another person that had the same problem: http://ubuntuforums.org/showthread.php?t=1836985

Pablo Piaggio (papibe) wrote :

Even if this bug skipped 11.04, it seems that it came back to 11.10. Check this:

Pablo Piaggio (papibe) wrote :

Even if this bug skipped 11.04, it seems that it came back to 11.10. Check this: http://ubuntuforums.org/showthread.php?t=1871494

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in grub2 (Ubuntu):
status: New → Confirmed
Glen A. (glen-84) wrote :

Duplicate of bug #761830?

Greg Williams (greg2lapa) wrote :

This bug exists in Vivid (ubuntu 15.04)

brandb (brandb909) wrote :

This bug still exists in 16.04

This bug still exists in 16.10

Marcel (marcelmah) wrote :

And still in 17.04...

Phillip Susi (psusi) wrote :

It seems that this is caused by the splash+vt.handoff boot options. Apparently they are on by default, and the server cd uses a preseed to shut it off. The mini iso it seems does not do this. I discussed it in #ubuntu-devel, and there seemed to be consensus that either the option should default to off, and if you install one of the -desktop packages, it switch it on, or more likely, the vt.handoff machinery just needs ripped out and we run X.org on tty1 to avoid screen flicker like other distributions do.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers