package grub-pc 1.99~rc1-13ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #763936 reported by Mustafa Korkmaz on 2011-04-17
30
This bug affects 4 people
Affects Status Importance Assigned to Milestone
grub2 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: grub2

Happened while updating. This is my first update on a fresh install(except nvidia prop. driver). My computer's root partition filesystem is btrfs, it might be related to that.

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: grub-pc 1.99~rc1-13ubuntu1
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Sun Apr 17 23:13:59 2011
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Beta amd64 (20110413)
ProcCmdLine: BOOT_IMAGE=/@/boot/vmlinuz-2.6.38-8-generic root=UUID=5e8a733b-644c-4ac3-96ae-87340a0d9ec9 ro rootflags=subvol=@ quiet splash vt.handoff=7
SourcePackage: grub2
Title: package grub-pc 1.99~rc1-13ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

Mustafa Korkmaz (optln) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers