package linux-image-2.6.32-28-generic 2.6.32-28.55 failed to install/upgrade: subproces installed post-installation script gaf een fout bij pulse audio intellingen (geen geluid bij opstart)

Bug #709139 reported by Paul Pelgröm on 2011-01-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
grub2 (Ubuntu)
Low
Unassigned

Bug Description

Problemen is begonnen bij gebruik Amarok en andere Kde programmas met geluid. Pulse audio kan maar 1 programma bedienen. Andere programmas Bijv. de Brouser (chromium en Firefox) hebben geen geluid.
Ik heb ook update uitgevoerd maar het gaat nog steeds niet.

Groet Paul

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: linux-image-2.6.32-28-generic 2.6.32-28.55
Regression: Yes
Reproducible: Yes
ProcVersionSignature: Ubuntu 2.6.32-26.48-generic 2.6.32.24+drm33.11
Uname: Linux 2.6.32-26-generic i686
NonfreeKernelModules: nvidia
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.21.
Architecture: i386
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: NVidia [HDA NVidia], device 0: VT1708S Analog [VT1708S Analog]
   Subdevices: 2/2
   Subdevice #0: subdevice #0
   Subdevice #1: subdevice #1
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: paul 1673 F.... pulseaudio
                      paul 1995 F.... gnome-alsamixer
 /dev/snd/pcmC0D0p: paul 1673 F...m pulseaudio
CRDA: Error: [Errno 2] Bestand of map bestaat niet
Card0.Amixer.info:
 Card hw:0 'NVidia'/'HDA NVidia at 0xdfff4000 irq 21'
   Mixer name : 'VIA VT1708S'
   Components : 'HDA:11060397,1043840c,00100000'
   Controls : 26
   Simple ctrls : 15
Date: Thu Jan 27 22:43:08 2011
ErrorMessage: subproces installed post-installation script gaf een foutwaarde 2 terug
HibernationDevice: RESUME=UUID=5d327a9f-1e6e-49c7-8f16-e235e0b3e5c2
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
IwConfig:
 lo no wireless extensions.

 eth0 no wireless extensions.

 pan0 no wireless extensions.
MachineType: System manufacturer System Product Name
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-26-generic root=UUID=321ba4ae-c994-406d-8dc8-d1b38ab1aef2 ro vga=789 quiet splash
RelatedPackageVersions: linux-firmware 1.34.3
RfKill:
 0: hci0: Bluetooth
  Soft blocked: no
  Hard blocked: no
SourcePackage: linux
Title: package linux-image-2.6.32-28-generic 2.6.32-28.55 failed to install/upgrade: subproces installed post-installation script gaf een foutwaarde 2 terug
WifiSyslog:

dmi.bios.date: 12/24/2009
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 0501
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: M4N68T-M
dmi.board.vendor: ASUSTeK Computer INC.
dmi.board.version: Rev X.0x
dmi.chassis.asset.tag: Asset-1234567890
dmi.chassis.type: 3
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr0501:bd12/24/2009:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnM4N68T-M:rvrRevX.0x:cvnChassisManufacture:ct3:cvrChassisVersion:
dmi.product.name: System Product Name
dmi.product.version: System Version
dmi.sys.vendor: System manufacturer

Paul Pelgröm (houtleem) wrote :
Brian Murray (brian-murray) wrote :

You seem to be missing update-grub somehow.

From DpkgTerminalLog.txt:

Instellen van linux-image-2.6.32-27-generic (2.6.32-27.49) ...
Running depmod.
update-initramfs: Generating /boot/initrd.img-2.6.32-27-generic
Could not find postinst hook script [update-grub].
Looked in: '/bin', '/sbin', '/usr/bin', '/usr/sbin'
dpkg: fout bij afhandelen van linux-image-2.6.32-27-generic (--configure):
 subproces installed post-installation script gaf een foutwaarde 2 terug
Instellen van linux-image-2.6.32-28-generic (2.6.32-28.55) ...
Running depmod.
update-initramfs: Generating /boot/initrd.img-2.6.32-28-generic
Could not find postinst hook script [update-grub].
Looked in: '/bin', '/sbin', '/usr/bin', '/usr/sbin'
dpkg: fout bij afhandelen van linux-image-2.6.32-28-generic (--configure):
 subproces installed post-installation script gaf een foutwaarde 2 terug

Changed in linux (Ubuntu):
importance: Undecided → Low

thank you Brian.

I'm running 2 Ubuntu Os because I testing Ubuntu 10.10. from dat test
version I have grub instalt. The problem we here talking about is locatet on
the oder version. That is a Ubuntu 10.04. I had a broblem with the grub
version on the 10.04 version because the ubdate was over writing the main
grub version on the 10.10 version. This was hapening to monds ago. So you
can imagen the overwriting was not good because from the ferst reboot I coud
not enter any OS from grub menu. I hat to do a tric with the live cd to get
into the file system and so on. After that I just uninstal te grub software
pak on this Ubuntu Os (the 10.04).
Wath to do now?

Greetz,

Paul Pelgröm Netherlands

2011/1/28 Brian Murray <email address hidden>

> You seem to be missing update-grub somehow.
>
> >From DpkgTerminalLog.txt:
>
> Instellen van linux-image-2.6.32-27-generic (2.6.32-27.49) ...
> Running depmod.
> update-initramfs: Generating /boot/initrd.img-2.6.32-27-generic
> Could not find postinst hook script [update-grub].
> Looked in: '/bin', '/sbin', '/usr/bin', '/usr/sbin'
> dpkg: fout bij afhandelen van linux-image-2.6.32-27-generic (--configure):
> subproces installed post-installation script gaf een foutwaarde 2 terug
> Instellen van linux-image-2.6.32-28-generic (2.6.32-28.55) ...
> Running depmod.
> update-initramfs: Generating /boot/initrd.img-2.6.32-28-generic
> Could not find postinst hook script [update-grub].
> Looked in: '/bin', '/sbin', '/usr/bin', '/usr/sbin'
> dpkg: fout bij afhandelen van linux-image-2.6.32-28-generic (--configure):
> subproces installed post-installation script gaf een foutwaarde 2 terug
>
>
> ** Changed in: linux (Ubuntu)
> Importance: Undecided => Low
>
> --
> You received this bug notification because you are a direct subscriber
> of the bug.
> https://bugs.launchpad.net/bugs/709139
>
> Title:
> package linux-image-2.6.32-28-generic 2.6.32-28.55 failed to
> install/upgrade: subproces installed post-installation script gaf een
> fout bij pulse audio intellingen (geen geluid bij opstart)
>
> Status in “linux” package in Ubuntu:
> New
>
> Bug description:
> Problemen is begonnen bij gebruik Amarok en andere Kde programmas met
> geluid. Pulse audio kan maar 1 programma bedienen. Andere programmas Bijv

Paul Pelgröm (houtleem) wrote :

Hello Brian

update-grub not working

Greetz,

Paul Pelgröm
+31610715840

2011/1/28 Brian Murray <email address hidden>

> You seem to be missing update-grub somehow.
>
> >From DpkgTerminalLog.txt:
>
> Instellen van linux-image-2.6.32-27-generic (2.6.32-27.49) ...
> Running depmod.
> update-initramfs: Generating /boot/initrd.img-2.6.32-27-generic
> Could not find postinst hook script [update-grub].
> Looked in: '/bin', '/sbin', '/usr/bin', '/usr/sbin'
> dpkg: fout bij afhandelen van linux-image-2.6.32-27-generic (--configure):
> subproces installed post-installation script gaf een foutwaarde 2 terug
> Instellen van linux-image-2.6.32-28-generic (2.6.32-28.55) ...
> Running depmod.
> update-initramfs: Generating /boot/initrd.img-2.6.32-28-generic
> Could not find postinst hook script [update-grub].
> Looked in: '/bin', '/sbin', '/usr/bin', '/usr/sbin'
> dpkg: fout bij afhandelen van linux-image-2.6.32-28-generic (--configure):
> subproces installed post-installation script gaf een foutwaarde 2 terug
>
>
> ** Changed in: linux (Ubuntu)
> Importance: Undecided => Low
>
> --
> You received this bug notification because you are a direct subscriber
> of the bug.
> https://bugs.launchpad.net/bugs/709139
>
> Title:
> package linux-image-2.6.32-28-generic 2.6.32-28.55 failed to
> install/upgrade: subproces installed post-installation script gaf een
> fout bij pulse audio intellingen (geen geluid bij opstart)
>
> Status in “linux” package in Ubuntu:
> New
>
> Bug description:
> Problemen is begonnen bij gebruik Amarok en andere Kde programmas met
> geluid. Pulse audio kan maar 1 programma bedienen. Andere programmas Bijv

Brad Figg (brad-figg) on 2011-04-06
Changed in linux (Ubuntu):
status: New → Confirmed
affects: linux (Ubuntu) → grub2 (Ubuntu)

LinkedIn
------------

Bug,

I'd like to add you to my professional network on LinkedIn.

- Paul

Paul Pelgröm
Owner at hout-leem
Apeldoorn Area, Netherlands

Confirm that you know Paul Pelgröm:
https://www.linkedin.com/e/ae2ow9-hrtjd4mh-6j/isd/20209976309/Y974Hj6y/?hs=false&tok=3lVjhGXgzjcm81

--
You are receiving Invitation to Connect emails. Click to unsubscribe:
http://www.linkedin.com/e/ae2ow9-hrtjd4mh-6j/pLBCCKs5-CWSLx_0L1SZVt_5wn3WVA152usK4m-/goo/709139%40bugs%2Elaunchpad%2Enet/20061/I6505483894_1/?hs=false&tok=14BVugRUPjcm81

(c) 2012 LinkedIn Corporation. 2029 Stierlin Ct, Mountain View, CA 94043, USA.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers