Ubuntu

package memtest86 4.00-2ubuntu3 failed to install/upgrade:

Reported by jjcampbell on 2010-12-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
grub2 (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: memtest86+

upgrading from 9.10 to 10

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: memtest86+ 4.00-2ubuntu3
ProcVersionSignature: Ubuntu 2.6.31-19.56-generic
Uname: Linux 2.6.31-19-generic i686
Architecture: i386
Date: Sat Dec 4 02:00:16 2010
Dependencies:

ErrorMessage:
 ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
SourcePackage: memtest86+
Title: package memtest86+ 4.00-2ubuntu3 failed to install/upgrade:

jjcampbell (johnjcampbell) wrote :
Brian Murray (brian-murray) wrote :

From VarLogDistUpgradeApttermlog.gz:

Setting up memtest86+ (4.00-2ubuntu3) ...^M
Installing new version of config file /etc/grub.d/20_memtest86+ ...^M
head: cannot open `/boot/grub/video.lst' for reading: No such file or directory^M
Generating grub.cfg ...^M
No path or device is specified.^M
Try `/usr/sbin/grub-probe --help' for more information.^M
No path or device is specified.^M
Try `/usr/sbin/grub-probe --help' for more information.^M
dpkg: error processing memtest86+ (--configure):^M
 subprocess installed post-installation script returned error exit status 1^M

Not a bug in memtest but grub2 rather.

affects: memtest86+ (Ubuntu) → grub2 (Ubuntu)
Changed in grub2 (Ubuntu):
importance: Undecided → Medium
tags: added: dist-upgrade
ruediix@gmail.com (ruedii) wrote :

Is this an EFI system?

I noticed an issue where memtest86+ can't boot on EFI systems with the current default grub.

It seems to be lacking the Linux16 modules required to boot that form of image.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers