grub-mkconfig fails when generating OS X entry

Bug #543043 reported by Jure Sah on 2010-03-20
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
grub2 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: grub2

Got this error report when installing updates, not sure what to type here.

ProblemType: Package
Architecture: amd64
Date: Sat Mar 20 23:36:07 2010
DistroRelease: Ubuntu 9.10
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
NonfreeKernelModules: nvidia
Package: linux-image-2.6.31-20-generic 2.6.31-20.58
ProcVersionSignature: Ubuntu 2.6.31-20.57-generic
SourcePackage: grub2
Title: package linux-image-2.6.31-20-generic 2.6.31-20.58 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
Uname: Linux 2.6.31-20-generic x86_64

Jure Sah (dustwolfy) wrote :
Jure Sah (dustwolfy) wrote :

This bug happened because I happened to have had an Apple harddisk attached to the system. After I nuked the partitions on it and reran apt to finish configuring the unconfigured, everything worked out fine.

Colin Watson (cjwatson) on 2010-06-29
summary: - package linux-image-2.6.31-20-generic 2.6.31-20.58 failed to
- install/upgrade: subprocess installed post-installation script returned
- error exit status 1
+ grub-mkconfig fails when generating OS X entry
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers