Activity log for bug #391044

Date Who What changed Old value New value Message
2009-06-23 09:58:02 sojourner bug added bug
2009-06-23 10:19:17 plun grub (Ubuntu): status New Confirmed
2009-06-23 11:32:15 Lluis Satorre Gonzalez grub (Ubuntu): assignee Lluis Satorre Gonzalez (lluisyast)
2009-06-23 11:53:36 Steve Langasek affects grub (Ubuntu) grub2 (Ubuntu)
2009-06-23 11:54:23 Steve Langasek grub2 (Ubuntu): assignee Lluis Satorre Gonzalez (lluisyast)
2009-07-01 21:44:52 thiasB removed subscriber Atze_B
2009-07-03 02:43:56 Dan Kegel nominated for series Ubuntu Karmic
2009-07-03 17:06:50 Colin Watson grub2 (Ubuntu): importance Undecided High
2009-07-17 16:41:49 Maciej Kacper Jagiełło removed subscriber cician
2009-09-02 00:54:01 aladi grub2 (Ubuntu): status Confirmed Invalid
2009-12-14 03:49:58 Tarek Loubani grub2 (Ubuntu): status Invalid Confirmed
2009-12-14 03:54:22 Tarek Loubani summary grub2 update adds --no-floppy to "search " lines Fresh karmic install does not boot due to grub2 adding --no-floppy to "search " lines
2010-03-03 12:02:16 Niall Creech removed subscriber SevenMachines
2012-03-12 17:16:29 Vibhav Pant grub2 (Ubuntu): status Confirmed Fix Released