installed pre-removal script returned error exit status 10 during lubuntu install

Bug #1637423 reported by Jose on 2016-10-28
24
This bug affects 3 people
Affects Status Importance Assigned to Milestone
grub2 (Ubuntu)
High
Unassigned

Bug Description

It just crashed.

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: ubiquity 16.10.14
ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
Uname: Linux 4.8.0-22-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
CasperVersion: 1.379
Date: Fri Oct 28 03:53:45 2016
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/lubuntu.seed boot=casper only-ubiquity quiet splash ---
LiveMediaBuild: Lubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.1)
ProcEnviron:
 LANGUAGE=es_PR.UTF-8
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=es_PR.UTF-8
 LC_NUMERIC=C.UTF-8
SourcePackage: grub-installer
UpgradeStatus: No upgrade log present (probably fresh install)

Jose (jo7eze) wrote :
Tyler Hicks (tyhicks) on 2016-10-28
information type: Private Security → Public
Jose (jo7eze) wrote :

What am I supposed to do now? It's like I erased windows to use this one and now it is running incomplete.

Phillip Susi (psusi) on 2016-11-10
summary: - Installing the hardware
+ installed pre-removal script returned error exit status 10 during
+ lubuntu install
affects: grub-installer (Ubuntu) → grub2 (Ubuntu)
Changed in grub2 (Ubuntu):
importance: Undecided → High
status: New → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers