[Regression] GRUB fails to boot ("Input Not Supported") on HP

Bug #1044596 reported by bamuell
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
grub2 (Ubuntu)
Expired
Undecided
Unassigned

Bug Description

I have been running 10.04 LTS for the last 2 years. GRUB would showed a list of my bootable partitions: Win7, HP recovery and Ubuntu partitions. During the upgrade there was an error message about GRUB not finding the disk it was installed on and it recommended to manually select the disks where to install it. I selected /dev/sda, because /dev/sda contains all my bootable partitions. Now when i boot my system and about the time when GRUB should display the menu my monitor shows the message "Input Not Supported". When I hit "Enter" the system starts up fine. Since i can't see the GRUB boot menu I have no access to my other bootable partitions. I tried to run "Boot Repair" (Recommended Repair, which reinstalls GRUB with no specific option), and it did not change my boot problem. Here is the log from "Boot Repair": http://paste.ubuntu.com/1168894

Problem was solved by using the "Uncomment GFXMODE" option of Boot-Repair, which simply uncommented the GFXMODE line in /etc/default/grub, then update-grub. Boot-Repair log of the repair: http://paste.ubuntu.com/1173027

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: grub2 (not installed)
ProcVersionSignature: Ubuntu 3.2.0-29.46-generic-pae 3.2.24
Uname: Linux 3.2.0-29-generic-pae i686
ApportVersion: 2.0.1-0ubuntu12
Architecture: i386
Date: Fri Aug 31 17:01:24 2012
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: grub2
UpgradeStatus: Upgraded to precise on 2012-08-25 (6 days ago)

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in grub2 (Ubuntu):
status: New → Confirmed
YannUbuntu (yannubuntu)
summary: - GRUB fails to boot ("Input Not Supported") on HP
+ [Regression] GRUB fails to boot ("Input Not Supported") on HP
description: updated
Revision history for this message
Marcus Tomlinson (marcustomlinson) wrote :

This release of Ubuntu is no longer receiving maintenance updates. If this is still an issue on a maintained version of Ubuntu please let us know.

Changed in grub2 (Ubuntu):
status: Confirmed → Incomplete
Revision history for this message
Launchpad Janitor (janitor) wrote :

[Expired for grub2 (Ubuntu) because there has been no activity for 60 days.]

Changed in grub2 (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Duplicates of this bug

Other bug subscribers