[Regression] GRUB fails to boot ("Input Not Supported") on HP

Bug #1043163 reported by YannUbuntu
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
grub2 (Ubuntu)
New
Undecided
Unassigned

Bug Description

Reported by Helmut via email:

I have been running 10.04 LTS for the last 2 years. GRUB would showed a list of my bootable partitions: Win7, HP recovery and Ubuntu partitions. During the upgrade there was an error message about GRUB not finding the disk it was installed on and it recommended to manually select the disks where to install it. I selected /dev/sda, because /dev/sda contains all my bootable partitions. Now when i boot my system and about the time when GRUB should display the menu my monitor shows the message "Input Not Supported". When I hit "Enter" the system starts up fine. Since i can't see the GRUB boot menu I have no access to my other bootable partitions. I tried to run "Boot Repair" (Recommended Repair, which reinstalls GRUB with no specific option), and it did not change my boot problem. Here is the log from "Boot Repair": http://paste.ubuntu.com/1168894

Problem was solved by using the "Uncomment GFXMODE" option of Boot-Repair, which simply uncommented the GFXMODE line in /etc/default/grub, then update-grub. Boot-Repair log of the repair: http://paste.ubuntu.com/1173027

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers