package grub-efi-amd64-signed 1.66.1+2.02~beta2-36ubuntu3.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1598478 reported by Andreas E. on 2016-07-02
60
This bug affects 12 people
Affects Status Importance Assigned to Milestone
grub2-signed (Ubuntu)
High
Unassigned

Bug Description

When running update-manager, it fails to install this update.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: grub-efi-amd64-signed 1.66.1+2.02~beta2-36ubuntu3.1
Uname: Linux 4.2.0-040200rc3-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Sat Jul 2 19:51:06 2016
DuplicateSignature:
 package:grub-efi-amd64-signed:1.66.1+2.02~beta2-36ubuntu3.1
 Installing for x86_64-efi platform.
 grub-install: Fehler: Kann EFI Verzeichnis nicht finden.
 dpkg: error processing package grub-efi-amd64-signed (--configure):
  subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2015-06-06 (391 days ago)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.12~ubuntu16.04.1
SourcePackage: grub2-signed
Title: package grub-efi-amd64-signed 1.66.1+2.02~beta2-36ubuntu3.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to xenial on 2016-05-12 (51 days ago)

Andreas E. (andreas-e) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in grub2-signed (Ubuntu):
status: New → Confirmed
Changed in grub2-signed (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers