Cannot reboot after upgrade from Ubuntu 9.10

Bug #655639 reported by John Truine

This bug report was converted into a question: question #142956: Cannot reboot after upgrade from Ubuntu 9.10 .

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
grub (Ubuntu)
Undecided
Unassigned

Bug Description

I tried to up grade to Unbutu, 10 the old & new are on a partition on my hard drive , my first operating system is Vista & I have had no problems up to now running both systems. When the upgrade was almost finished I checked the box about GRUB I think I should have left it unchecked . and now the boot up will not proceed beyond saying no such device & the a number which I thought was my hard drive number I think I was wrong. What do I do now as the only way to make the computer work is to boot up from my disc drive using my Ubuntu disc.

Revision history for this message
John Truine (trqu2000) wrote :

Everything was going fine until the above happened
Hope you can help thanks very much

Revision history for this message
Colin Watson (cjwatson) wrote :

Thank you for taking the time to report this issue and helping to make Ubuntu better. This isn't yet definite enough to be a bug report, so I'm closing it and converting it to a question in the support tracker, which is better-suited to dealing with this kind of thing. It may become a bug report again later once a volunteer has worked out what the underlying problem is.

affects: installation-guide (Ubuntu) → grub (Ubuntu)
Changed in grub (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions