Grub package not installing during fresh installation

Bug #1957176 reported by Piyush Bajaj
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
grub-installer (Ubuntu)
Undecided
Unassigned

Bug Description

I tried to install Ubuntu 20.04 on my system, all the other things are installing correctly, then at the end grub-installer package for amd_x64 something failed and after restarting my system is stuck at grub screen and i am not able to login to Ubuntu.Have already tried installing 3-4 times.

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: ubiquity 20.04.15.17
ProcVersionSignature: Ubuntu 5.11.0-27.29~20.04.1-generic 5.11.22
Uname: Linux 5.11.0-27-generic x86_64
NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
ApportVersion: 2.20.11-0ubuntu27.18
Architecture: amd64
CasperMD5CheckMismatches: ./pool/main/g/grub2-signed/grub-efi-amd64-signed_1.167.2+2.04-1ubuntu44.2_amd64.deb
CasperMD5CheckResult: skip
CasperVersion: 1.445.1
Date: Wed Jan 12 14:56:12 2022
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz file=/cdrom/preseed/ubuntu.seed maybe-ubiquity quiet splash ---
LiveMediaBuild: Ubuntu 20.04.3 LTS "Focal Fossa" - Release amd64 (20210819)
SourcePackage: grub-installer
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Piyush Bajaj (piyushb9) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers