The 'grub-efi-amd64-signed' package failed to install into /target/. Without the GRUB boot loader, the installed system will not boot.

Bug #1740819 reported by Pawan Katiyar on 2018-01-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
grub-installer (Ubuntu)
Undecided
Unassigned

Bug Description

I have tried many times and i am trying with windows 10 already installed in the system. My laptop is hp. i have tried by making partioned as NTFS and FAT32 but didn't work. UIFI support is also enable, i think so.... how can i confirm...
Please help...
I have tried with 17.10 and 16.04.3 LTS both but same issue.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: ubiquity 2.21.63.4
ProcVersionSignature: Ubuntu 4.10.0-28.32~16.04.2-generic 4.10.17
Uname: Linux 4.10.0-28-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
CasperVersion: 1.376.2
Date: Tue Jan 2 10:00:56 2018
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/ubuntu.seed boot=casper only-ubiquity quiet splash ---
LiveMediaBuild: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
ProcEnviron:
 LANGUAGE=en_IN
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_IN
SourcePackage: grub-installer
UpgradeStatus: No upgrade log present (probably fresh install)

Pawan Katiyar (pawan-katiyar) wrote :
Pawan Katiyar (pawan-katiyar) wrote :
Pawan Katiyar (pawan-katiyar) wrote :

whenever the process failed a bug report is created to send to developer but i cannot able to either copy or save it in my laptop. There are two files saved in my laptop ubuntu Desktop automatically may be it will help you.
I have just started linux and started my career as a perl developer

Phillip Susi (psusi) wrote :

Your EFI system partition is corrupt; you will need to repair it with either dosfsck or Windows chkdsk/scandisk.

Changed in grub-installer (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers