can't run ubuntu on acer ES1-533 from usb

Bug #1655623 reported by Malcolm Allan
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
grub-installer (Ubuntu)
Undecided
Unassigned

Bug Description

When trying to install Ubuntu 16.04 on an Acer ES1-533 laptop I get to the Grub Screen and then the process comes to a halt. The grub is GNU GRUB version 2.02~beta 2-36 ubuntu 3.1. I have been in touch with Acer but they are only interested in anything to do with windows and have no plans to update the UEFI on this machine.
If I wait over an hour Ubuntu does load but it does not run properly. so something is very wrong.

Revision history for this message
Martin Lenikus (sladek90) wrote :

It is confirmed that it is not an Ubuntu specific bug. It can be installed and booted according to the guide here: http://community.acer.com/t5/E-F-and-M-Series-Laptops/Acer-Aspire-ES-15-ES1-533-C3UW-Legacy-BIOS-Missing/td-p/471754/page/2

So it is only a bad UEFI of this model making it difficult to install any Linux distribution (although not impossible).

Revision history for this message
Phillip Susi (psusi) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately, we cannot work on this bug because your description didn't include enough information. You may find it helpful to read "How to report bugs effectively" http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful if you would then provide a more complete description of the problem.

We have instructions on debugging some types of problems at http://wiki.ubuntu.com/DebuggingProcedures.

At a minimum, we need:
1. The specific steps or actions you took that caused you to encounter the problem.
2. The behavior you expected.
3. The behavior you actually encountered (in as much detail as possible).
Thanks!

Changed in grub-installer (Ubuntu):
status: New → Incomplete
Revision history for this message
Malcolm Allan (broadsword) wrote :

This problem may have been solved on Acer-Aspire-ES-15-C3UW model but not on the Acer-Aspire-ES-15-ES1-533-P9PV model. This model will load Ubuntu 16.10 perfectly, something to do with the boot-loader on this distro.

Revision history for this message
Launchpad Janitor (janitor) wrote :

[Expired for grub-installer (Ubuntu) because there has been no activity for 60 days.]

Changed in grub-installer (Ubuntu):
status: Incomplete → Expired
Revision history for this message
mrummuka (mrummuka) wrote :

I can confirm that the problem (grub2 installation freezes Ubuntu installation) occurs in Aspire ES1-533-P629 with Ubuntu Mate 16.04. Should I open a new bug or submit supplementary information here?

Revision history for this message
Eduardo Justi (edwjusti) wrote :

The installation freezes on my Aspire ES1-533-C27U too, the only way to proceed is to install grub manually with the flag --no-nvram.

Eduardo Justi (edwjusti)
Changed in grub-installer (Ubuntu):
status: Expired → Confirmed
Revision history for this message
Phillip Susi (psusi) wrote :

Please open a new bug and provide sufficient information to describe it, rather than reopen an old bug that was closed due to lack of information.

Changed in grub-installer (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers