I couldn't login, so I tried to re-install...

Bug #1586855 reported by Bud Manz on 2016-05-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
grub-installer (Ubuntu)
Undecided
Unassigned

Bug Description

I couldn't get to a login screen and all attempts to repair failed so I decided to reinstall. I got an error message saying that grub install failed.

I was on and was trying to re-install Ubuntu 16.04.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: ubiquity 2.21.63
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Uname: Linux 4.4.0-21-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
CasperVersion: 1.376
Date: Sun May 29 18:45:22 2016
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/ubuntu.seed boot=casper only-ubiquity quiet splash ---
LiveMediaBuild: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
ProcEnviron:
 LANGUAGE=en_CA.UTF-8
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_CA.UTF-8
SourcePackage: grub-installer
UpgradeStatus: No upgrade log present (probably fresh install)

Bud Manz (manzwebdesigns) wrote :
Phillip Susi (psusi) wrote :

Your disk is currently partitioned to boot in bios mode, but you booted the 16.04 installer in EFI mode. A warning message prompted you that this could be a problem and recommended performing a bios mode install instead, but you chose not to. You either need to perform the bios mode install, or partition the disk using GPT and set up an EFI system partition to install in EFI mode. This will be done for you if you choose the "use entire disk" guided install option.

Changed in grub-installer (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers