After installing U 12.04 the final step was to automatically store the bootloader. The error message came up that it was not possible.

Bug #1296189 reported by budtuba on 2014-03-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
grub-installer (Ubuntu)
Undecided
Unassigned

Bug Description

I installed Ubuntu 12.04 32 bit from a live CD onto a hard disc. A couple of days ago I installed on a SATA drive mounted in a USB converter. It worked fine for a couple of days, but then did not recognize my password. I did not change my password and had writtten it down. So I had to reinstall the system and had installed a hard drive with 19GB partition that I formatted to ext2 and followed the procedure presented by the live CD. Everything went well until the last step of saving the boot loader. I tried to save it to the SATA drive in the USB converter, but that failed as well. I inserted a zip USB drive, but that did not show up so I have not been able to save the boot loader. BTW...is this the same as the GRUB?

I am a newbie and pretty much stymied by this problem.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: ubiquity 2.10.29
ProcVersionSignature: Ubuntu 3.11.0-15.25~precise1-generic 3.11.10
Uname: Linux 3.11.0-15-generic i686
ApportVersion: 2.0.1-0ubuntu17.6
Architecture: i386
CasperVersion: 1.315.1
Date: Sat Mar 22 22:25:09 2014
InstallCmdLine: file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash -- maybe-ubiquity
LiveMediaBuild: Ubuntu 12.04.4 LTS "Precise Pangolin" - Release i386 (20140204)
MarkForUpload: True
ProcEnviron:
 TERM=unknown
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: grub-installer
UpgradeStatus: No upgrade log present (probably fresh install)

budtuba (budtuba) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers