Fresh install crashed at grub installer

Bug #1293095 reported by Arnaud Thevenet
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
grub-installer (Ubuntu)
Undecided
Unassigned

Bug Description

Install crash with beta 14.04.
No similar issue happened on this computer with previous ubuntu versions. 13.10 always installed normally and nothing changed in this PC.
I have a 40GB SSD a system drive, and 750GB HDD as data drive. The grub was supposed to install on the SSD but crashed.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: ubiquity 2.17.9 [modified: lib/partman/automatically_partition/question]
ProcVersionSignature: Ubuntu 3.13.0-17.37-generic 3.13.6
Uname: Linux 3.13.0-17-generic x86_64
ApportVersion: 2.13.3-0ubuntu1
Architecture: amd64
CasperVersion: 1.338
Date: Sun Mar 16 13:12:36 2014
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/ubuntu.seed boot=casper quiet splash --
LiveMediaBuild: Ubuntu 14.04 LTS "Trusty Tahr" - Alpha amd64 (20140315)
ProcEnviron:
 LANGUAGE=fr_FR.UTF-8
 PATH=(custom, no user)
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: grub-installer
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Arnaud Thevenet (aeromousse) wrote :
Revision history for this message
Arnaud Thevenet (aeromousse) wrote :

please find the last message attached as a screenshot. This means "unable to find the EFI directory".

description: updated
Revision history for this message
Arnaud Thevenet (aeromousse) wrote :

I tried with english language, the same happens. "cannot find EFI directory". My SSD partition table is msdos, not GPT, but with GPT table, the same happens.

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in grub-installer (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers