Impossible make new partitions and install Ubuntu 12.04 LTS

Bug #1188366 reported by Carlos on 2013-06-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
grub-installer (Ubuntu)
Undecided
Unassigned

Bug Description

Tired of trying to fix this thing, all the solutions at the top pages of google are useless to fix this problem, ubuntu isn't the only operating system that gives me problems... all began when I tried to install Worstdows 8 Pro, excuse me, I mean "Windows 8", tried to do a clean install but it damaged my computer. Everytime that I try to install an operative system, appears a problem to frustrate the try.

If you can help me, please, do it, thank you very much by advanced!

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: ubiquity 2.10.24
ProcVersionSignature: Ubuntu 3.5.0-23.35~precise1-generic 3.5.7.2
Uname: Linux 3.5.0-23-generic i686
ApportVersion: 2.0.1-0ubuntu17.1
Architecture: i386
CasperVersion: 1.315.1
Date: Thu Jun 6 21:14:59 2013
InstallCmdLine: initrd=/casper/initrd.lz file=/cdrom/preseed/ubuntu.seed boot=casper quiet splash -- BOOT_IMAGE=/casper/vmlinuz
LiveMediaBuild: Ubuntu 12.04.2 LTS "Precise Pangolin" - Release i386 (20130213)
MarkForUpload: True
ProcEnviron:
 LANGUAGE=es_ES.UTF-8
 TERM=unknown
 PATH=(custom, no user)
 LANG=es_ES.UTF-8
 SHELL=/bin/bash
SourcePackage: grub-installer
UpgradeStatus: No upgrade log present (probably fresh install)

Carlos (karlmirban) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers