Install Linux on 16GByte SSD fails, cannot find /dev/sda

Bug #1053375 reported by Bart Houkes
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
grub-installer (Ubuntu)
New
Undecided
Unassigned

Bug Description

The installation was correct. I urgent need this beta version, because older versions don't support my touch screen!

Almost after installation, it was not possible to detect / ... so pointing to /dev/sda1 was possible but not useful.

Please make sure drives are detected after installation.
I go from Linux Mint to Ubuntu because now my touch screen is working... but if I cannot install Ubuntu, windows is not an option.. I bettter die.

greetings,
Bart

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: ubiquity 2.12.0
ProcVersionSignature: Ubuntu 3.5.0-15.22-generic 3.5.4
Uname: Linux 3.5.0-15-generic i686
ApportVersion: 2.5.2-0ubuntu4
Architecture: i386
CasperVersion: 1.324
Date: Thu Sep 20 14:13:14 2012
InstallCmdLine: initrd=/ubninit file=/cdrom/preseed/ubuntu.seed boot=casper quiet splash -- BOOT_IMAGE=/ubnkern
LiveMediaBuild: Ubuntu 12.10 "Quantal Quetzal" - Alpha i386 (20120920)
ProcEnviron:
 LANGUAGE=nl_NL.UTF-8
 TERM=unknown
 PATH=(custom, no user)
 LANG=nl_NL.UTF-8
 SHELL=/bin/bash
SourcePackage: grub-installer
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Bart Houkes (mensfort) wrote :
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers