Installer crashed after hitting escape key during a dialog

Bug #1021527 reported by Marnix A. van Ammers on 2012-07-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
grub-installer (Ubuntu)
Undecided
Unassigned

Bug Description

This all happened while installing Ultimate 3.4 onto an existing machine, doing a clean install on a partition that was used for an earlier installation of Ultimate-Edition. I was installing to existing partition sda8, but at the end of the install, I was told that the bootloader couldn't be installed onto /dev/sdb . Now it just happens that I removed 3 USB drives during the install, leaving just the internal sda disk drive. I didn't think removing external USB drives would affect anything, but maybe it did. But more than this trouble, the dialog asking me what to do and giving me some radio button choices, wouldn't work. I selected to continue without a bootloader, but if/when I clicked on the OK button, nothing would happen. It was a little difficult making selections with the mouse due to the mouse cursor being a blue rotating ball, but I was able to figure out what part of the ball could make selections. Nevertheless clicking on the OK button would do nothing. I finally hit the escape key which caused a message to pop up that the installer had crashed.

I now hope that if/when I reboot into the ubuntu linux on sda6, that I'll be able to run update-grub and add the Ultimate-Edition to the grub menu.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: ubiquity 2.10.17
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic-pae 3.2.14
Uname: Linux 3.2.0-24-generic-pae i686
ApportVersion: 2.0.1-0ubuntu10
Architecture: i386
CasperVersion: 1.315
Date: Thu Jul 5 17:06:35 2012
InstallCmdLine: file=/cdrom/preseed/Ultimate Edition.seed boot=casper only-ubiquity initrd=/casper/initrd.lz quiet splash --
LiveMediaBuild: Ultimate Edition 3.4 LTS "Precise" - Release i386 (20120423)
ProcEnviron:
 LANGUAGE=en_US.UTF-8
 TERM=linux
 PATH=(custom, no user)
 LANG=en_US.UTF-8
SourcePackage: grub-installer
UpgradeStatus: No upgrade log present (probably fresh install)

Marnix A. van Ammers (marnix) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers