'grub-install' failing to install grub to USB hard drive.

Bug #1001577 reported by BenCooke on 2012-05-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
grub-installer (Ubuntu)
Undecided
Unassigned

Bug Description

Tried to install Ubuntu 12.04 LTS 32 bit desktop using an USB flash drive via UNETBOOTIN. While installing to a separate USB hard drive, the grub-install fails to install grub. Has been tried more than once with the 32 bit version of the ISO. I'm pretty confident I could duplicate it considering I've tried 12.04 a few times now.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: ubiquity 2.10.16
ProcVersionSignature: Ubuntu 3.2.0-23.36-generic-pae 3.2.14
Uname: Linux 3.2.0-23-generic-pae i686
ApportVersion: 2.0.1-0ubuntu5
Architecture: i386
CasperVersion: 1.315
Date: Sat May 19 05:56:44 2012
InstallCmdLine: initrd=/ubninit file=/cdrom/preseed/ubuntu.seed boot=casper quiet splash -- BOOT_IMAGE=/ubnkern
LiveMediaBuild: Ubuntu 12.04 LTS "Precise Pangolin" - Release i386 (20120423)
ProcEnviron:
 TERM=unknown
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: grub-installer
UpgradeStatus: No upgrade log present (probably fresh install)

BenCooke (bencooke) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers