GreaseMonkey: needs xpi:depends changed to recommends

Bug #427853 reported by John Vivirito
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
greasemonkey (Ubuntu)
Fix Released
Undecided
John Vivirito

Bug Description

Binary package hint: greasemonkey

Use new features of mozilla-devscripts 0.14/0.15
- move ${xpi:Depends} to recommends.

this is a karmic extension cleanup effort i am doing after discussing with asac

Revision history for this message
John Vivirito (gnomefreak) wrote :
Changed in greasemonkey (Ubuntu):
status: New → Won't Fix
status: Won't Fix → Fix Committed
assignee: nobody → John Vivirito (gnomefreak)
status: Fix Committed → In Progress
Changed in greasemonkey (Ubuntu):
status: In Progress → Fix Committed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package greasemonkey - 0.8.20090123.1-0ubuntu3

---------------
greasemonkey (0.8.20090123.1-0ubuntu3) karmic; urgency=low

  * Karmic extension's review/update: (LP: #427853)
    - see https://wiki.ubuntu.com/MozillaTeam/Karmic/ExtensionReview,
      for more information about this.
  * debian/control:
    - removed all Depends
    - added ${xpi:Depends} to recommends
    - Bumped Standards-Version to latest version 3.8.3
  * install.rdf: Fixes (LP: #427790)
    - Changed max version to 3.6

 -- John Vivirito <email address hidden> Fri, 11 Sep 2009 09:41:54 -0400

Changed in greasemonkey (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers