Ubuntu

Sync grdc 0.6.0-2 (universe) from Debian unstable (main)

Reported by Luca Falavigna on 2009-11-08
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
grdc (Ubuntu)
Wishlist
Unassigned

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/grdc
 status confirmed
 importance wishlist
 subscribe ubuntu-archive
 done

Please sync grdc 0.6.0-2 (universe) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
Package imported into Debian, Ubuntu changes are included in
0.6.0-2, which is due to enter testing very soon after libssh
transition (that's why it's OK to sync from unstable).

Changelog entries since current lucid version 0.6.0-0ubuntu3:

grdc (0.6.0-2) unstable; urgency=low

  * Add libgcrypt-dev to Build-Depends.
  * Build-depend on libssh-dev instead of libssh-2-dev.
  * Switch to Section: gnome to match override.

 -- Luca Falavigna <email address hidden> Tue, 27 Oct 2009 20:14:12 +0100

grdc (0.6.0-1) unstable; urgency=low

  * Initial release (Closes: #537292).

 -- Luca Falavigna <email address hidden> Tue, 25 Aug 2009 23:59:55 +0200

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkr2zjgACgkQnXjXEYa8KlBG5gCeI/dytChvdJyAsAlBehOFuqCn
fS4AnA7Dmiyp7BwxHZnWDDYDtf/b1usU
=H63x
-----END PGP SIGNATURE-----

Sebastien Bacher (seb128) wrote :

[Updating] grdc (0.6.0-0ubuntu3 [Ubuntu] < 0.6.0-2 [Debian])
 * Trying to add grdc...
  - <grdc_0.6.0-2.dsc: downloading from http://ftp.debian.org/debian/>
  - <grdc_0.6.0.orig.tar.gz: already in distro - downloading from librarian>
  - <grdc_0.6.0-2.diff.gz: downloading from http://ftp.debian.org/debian/>
I: grdc [universe] -> grdc_0.6.0-0ubuntu3 [universe].

Changed in grdc (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers