Please sync gramps (2.2.10-2) from Debian unstable.

Bug #199120 reported by Christophe Sauthier
4
Affects Status Importance Assigned to Milestone
gramps (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

Binary package hint: gramps

Please sync gramps 2.2.10-2 from Debian Unstable. This will
correct the gramps task for (LP: #199014).

Changelog since current hardy version 2.2.10-1:
gramps (2.2.10-2) unstable; urgency=low

   * Remove build dependency on python-xml. Closes: Bug#468625

 -- James A. Treacy <email address hidden> Fri, 29 Feb 2008 13:30:11 -0500

Changed in gramps:
status: New → Confirmed
Revision history for this message
Daniel Holbach (dholbach) wrote :

ACKed.

Revision history for this message
Martin Pitt (pitti) wrote :

Package(s) synced.

Changed in gramps:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers