Update gpsdrive to 2.11

Bug #819145 reported by elhoir on 2011-08-01
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
gpsdrive (Debian)
Fix Released
Unknown
gpsdrive (Ubuntu)
Wishlist
Unassigned

Bug Description

while version 2.10-pre4 is in Oneiric, there is a new version out there - 2.11

May i ask you to upgrade to this version?
thank you so much

Hans Joachim Desserud (hjd) wrote :

I attached a bug watch to a similar bug in Debian also requesting a newer version of gpsdrive. However, since this package has some Ubuntu-specific changes, it will have to be merged manually once a newer version is available in Debian.

tags: added: upgrade-software-version
Changed in gpsdrive (Debian):
status: Unknown → New
summary: - undate request: there is a new version out (2.11) could you update to
- this version?
+ Update gpsdrive to 2.11
Changed in gpsdrive (Ubuntu):
status: New → Confirmed
importance: Undecided → Wishlist
Allison Randal (allison) wrote :

The update to 2.11 should be done upstream in Debian. The Ubuntu-specific changes have mostly been merged into Debian, it's likely we'll be able to sync the package after Debian updates to 2.11.

Changed in gpsdrive (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.