gprolog depends on gcc-3.3 (UNAVAILABLE)

Bug #41590 reported by nszabolcs on 2006-04-26
6
Affects Status Importance Assigned to Milestone
gprolog (Ubuntu)
Medium
Unassigned

Bug Description

gprolog depends on gcc-3.3 which is not available in the main / universe dapper repositories.

ubuntu version: dapper
gprolog version: 1.2.18-16

Laurent Bigonville (bigon) wrote :

gcc-3.3 is available in main

http://packages.ubuntu.com/gcc-3.3

But it should be nice to recompile this package with a newer version

 status Rejected

gcc-3.3 is available and gprolog doesn't compile wit gcc 4.0

Changed in gprolog:
status: Unconfirmed → Rejected
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers