Podcasts->iPod missing; Install package does not work

Bug #521255 reported by jimav on 2010-02-13
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
gpodder (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gpodder

The documentation (at http://wiki.gpodder.org/wiki/User_Manual#Synchronising_podcasts_to_MP3_players)
says there is a Podcasts->Ipod option, but no such menu item exists.

Podcasts->Additional Components lists "iPod synchronization" as an option with Status "Missing dependencies"; the About description says
  Python module "mad" not installed
  Python module "eyeD3" not installed

But clicking the Install package button does not install them; in fact it seems to do nothing except light up the button.

Selecting an item which says "Available" ('Update tags on OGG files' for example) and clicking 'Install package'
also seems to do nothing whatsoever.

1. The 'Install package' feature should be fixed so it does something (either install or produce a useful error).

2. The ubuntu 'gpodder' package should either include the missing Python modules or, if they are in some other package, then depend on the other package(s) so they will be installed automatically by 'apt-get install' or similar.

ProblemType: Bug
Architecture: amd64
Date: Fri Feb 12 18:58:20 2010
DistroRelease: Ubuntu 9.10
NonfreeKernelModules: fglrx
Package: gpodder 0.16.1-1
PackageArchitecture: all
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-19.56-generic
SourcePackage: gpodder
Uname: Linux 2.6.31-19-generic x86_64

jimav (james-avera) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gpodder (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers