gpodder 3.10.7 HTTPS youtube broken, need 3.10.9

Bug #1837290 reported by gerry dublin on 2019-07-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gpodder (Ubuntu)
Undecided
Unassigned

Bug Description

Ubuntu 19.04 ships with gpodder version 3.10.7.
This version doesn't work with youtube https.
A patch has been posted that fixes this in the latest version 3.10.9.
The releases since 3.10.7 have just been bug fix releases.

Is it possible to have the version of gpodder bumped up to version 3.10.7?
Youtube not working breaks a lot of functionality of the program.

Thank you for all your work

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers