gpodder freezes after edit Preferences

Bug #165172 reported by drodgers99 on 2007-11-26
4
Affects Status Importance Assigned to Milestone
gpodder (Ubuntu)
Undecided
Thomas Perl

Bug Description

gpodder - Preferences, after making changes, click Close, Preferences window locks up. Must use "Force Quit" to exit. Must re-open gpodder BUT changes DO get saved.

drodgers99 (drodgers99) on 2007-11-26
description: updated

I am not able to reproduce this bug on my machine. I am running Ubuntu 7.10 and gpodder 0.9.4.

Can you please update the bug with the Ubuntu and gpodder version you are having this problem with?

Changed in gpodder:
status: New → Incomplete
drodgers99 (drodgers99) wrote :

Oddly, the issue seems resolved. My guess is this: Sunday 12/02/07 when starting the PC, I noticed during the boot up process text that said similar to this "disk has not been checked in X amount of days. Linux is checking disk starting right now". Again, that is NOT the exact text, but is this an automatic Check Disk similiar to MS Windows 2k/XP check disk?

If YES, wondering if this "check disk" possibly fixed the gpodder issue with no user intervention on my part?

Thank you, Dave, Green Bay, Wisconsin

drodgers99 (drodgers99) wrote :

Revision: "...similiar to Windows 2k/XP CHKDSK?". Sorry about that.

That may have been the fix, but it does sound odd. I'm going to go ahead and close the bug considering we can't reproduce it anymore. Thank you for submitting the original and please continue to submit bugs for Ubuntu.

Changed in gpodder:
status: Incomplete → Invalid
Keith (pantherse) wrote :

I just downloaded and installed gpodder 0.9.4 on Ubuntu 7.10 via Synaptic and I'm having the same issue

Changed in gpodder:
status: Invalid → Incomplete
val25 (antispam1-georges) wrote :

I'm having the same issue for the last version of gpodder on my computer with ubuntu 7.10 with the last update.

Thomas Perl (thp) wrote :

Can you please try installing the latest package version from Ubuntu 8.04 (Hardy) and see if you can reproduce the problem? The version that ships with Ubuntu 7.10 is very old. The 8.04 package should be compatible with 7.10, though. The new version should fix this problem.

If you can reliably reproduce this problem, please start gPodder in a terminal window with the "--verbose" argument and attach the output on the console to this bug report, i.e.

gpodder --verbose 2>&1 | tee ~/Desktop/gpodder-debug-log.txt

Thanks!

Thomas Perl (thp) wrote :

Cannot reproduce this bug. Please install the latest version of gPodder (0.11.2) and try to reproduce this problem. Thanks!

Changed in gpodder:
assignee: nobody → thp
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers