gpm post-install errors

Bug #768999 reported by Matthias Andree on 2011-04-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gpm (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gpm

$ sudo apt-get install gpm from a text console resulted in these error messages. Note that
- per LSB, stopping a non-running service MUST NOT cause error messages or failure to be displayed.
- the package needs to be updated as per the messages below)

here's the screen output copied and pasted (first line translated to English, all others unaltered):

gpm (1.20.4-3.3ubuntu1) is being configured... (this line translated back from German, rest copied verbatim)

Creating config file /etc/gpm.conf with new version
Ignoring install-info called from maintainer script
The package gpm should be rebuilt with new debhelper to get trigger support
 * Stopping mouse interface server gpm
O0o.oops(): [daemon/check_kill.c(38)]: Could not open /var/run/gpm.pid.
                                                                                                                         [fail]
 * Starting mouse interface server gpm [ OK ]

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: gpm 1.20.4-3.3ubuntu1
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic-pae 2.6.38.2
Uname: Linux 2.6.38-8-generic-pae i686
Architecture: i386
Date: Fri Apr 22 16:16:06 2011
ProcEnviron:
 LANGUAGE=de_DE:en
 LANG=de_DE.UTF-8
 LC_MESSAGES=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: gpm
UpgradeStatus: No upgrade log present (probably fresh install)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers