gparted 0.11.0-2ubuntu0.1 source package in Ubuntu

Changelog

gparted (0.11.0-2ubuntu0.1) precise-security; urgency=medium

  * SECURITY UPDATE: arbitrary command execution via crafted fs label
    - debian/patches/CVE-2014-7208-1.patch: stop executing external
      commands via a shell process in src/Utils.cc.
    - debian/patches/CVE-2014-7208-2.patch: resolve dependencies which
      relied on shell execution in src/Utils.cc, src/fat16.cc,
      src/fat32.cc, src/jfs.cc, src/reiserfs.cc, src/xfs.cc.
    - CVE-2014-7208
 -- Marc Deslauriers <email address hidden>   Wed, 07 Jan 2015 15:37:02 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2015-01-07
Uploaded to:
Precise
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
gnome
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise updates on 2015-01-14 main gnome
Precise security on 2015-01-14 main gnome

Downloads

File Size SHA-256 Checksum
gparted_0.11.0.orig.tar.bz2 1.6 MiB eee28bc8d169e50f39f244d4524801c3aaf76e0cbe34bdc856d033d61f25dcb4
gparted_0.11.0-2ubuntu0.1.debian.tar.bz2 17.9 KiB 629056ab8f9956315aa03a5dac96d7f4d554b4854a00b5f403a6f5cd46ee3a52
gparted_0.11.0-2ubuntu0.1.dsc 2.0 KiB 07fbefda9659bcbf6f6a45e0c4c4716be5eba0948d2f9a7942048672387f6456

View changes file

Binary packages built by this source

gparted: GNOME partition editor

 GParted uses libparted to detect and manipulate devices and partition
 tables while several (optional) filesystem tools provide support for
 filesystems not included in libparted.