gparted information dialog bigger than screen

Bug #693430 reported by David Balažic on 2010-12-22
20
This bug affects 2 people
Affects Status Importance Assigned to Milestone
GParted
Fix Released
Medium
gparted (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gparted

This is on Ubuntu 10.10 live

See screenshot.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: gparted 0.6.2-1ubuntu1.1
ProcVersionSignature: Ubuntu 2.6.35-22.33-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic i686
Architecture: i386
Date: Wed Dec 22 16:17:10 2010
LiveMediaBuild: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gparted

David Balažic (xerces8) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gparted (Ubuntu):
status: New → Confirmed
Curtis Gedak (gedakc) wrote :

This problem was fixed with the upstream release of GParted 0.19.0 on June 10, 2014.

The link to the relevant upstream report is as follows:

Partition Information Dialog Warning not readable
https://bugzilla.gnome.org/show_bug.cgi?id=690542

Phillip Susi (psusi) wrote :

And 0.19 is now in Utopic.

Changed in gparted (Ubuntu):
status: Confirmed → Fix Released
Changed in gparted:
importance: Unknown → Medium
status: Unknown → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.