Please merge GParted version 0.6.2 from Debian unstable - current package in Ubuntu 10.10 beta contains 2 important bugs

Bug #624251 reported by Hernando Torque on 2010-08-25
28
This bug affects 6 people
Affects Status Importance Assigned to Milestone
Baltix
Undecided
Unassigned
gparted (Ubuntu)
High
Colin Watson
summary: - Please update GParted to version 0.6.2
+ Please sync GParted version 0.6.2 from Debian unstable
summary: - Please sync GParted version 0.6.2 from Debian unstable
+ Please sync GParted version 0.6.2 from Debian unstable - current package
+ in Ubuntu 10.10 beta contains 2 important bugs
Colin Watson (cjwatson) on 2010-09-08
summary: - Please sync GParted version 0.6.2 from Debian unstable - current package
- in Ubuntu 10.10 beta contains 2 important bugs
+ Please merge GParted version 0.6.2 from Debian unstable - current
+ package in Ubuntu 10.10 beta contains 2 important bugs
Changed in gparted (Ubuntu):
status: New → Triaged
importance: Undecided → High
assignee: nobody → Colin Watson (cjwatson)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gparted - 0.6.2-1ubuntu1

---------------
gparted (0.6.2-1ubuntu1) maverick; urgency=low

  * Resynchronise with Debian (LP: #624251). Remaining changes:
    - Add btrfs support (mkfs, fsck, show) to gparted. Original patch came
      from https://bugzilla.gnome.org/attachment.cgi?id=128768.

gparted (0.6.2-1) unstable; urgency=low

  * New upstream release
  * Fix out-of-date-standards-version
 -- Colin Watson <email address hidden> Wed, 08 Sep 2010 22:56:43 +0100

Changed in gparted (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers