Comment 69 for bug 617885

Seth (bugs-sehe) wrote :

@jayseye: thanks for reporting that the existing deb works on Maverick

However, it didn't work on Lucid (1) which is the reason I created the ppa. Perhaps other people are helped with that too.

Cheers,
Seth

(1) unresolvable missing dependencies