Include btrfs support for gparted

Bug #598946 reported by Savvas Radevic on 2010-06-27
20
This bug affects 3 people
Affects Status Importance Assigned to Milestone
GParted
Fix Released
Medium
gparted (Ubuntu)
Undecided
Surbhi Palande

Bug Description

Binary package hint: gparted

 There is a patch in progress to include btrfs support for gparted in their next gparted release. Note that by support I don't mean only detection of btrfs (version 0.4.4).
 From comments in: https://bugzilla.gnome.org/show_bug.cgi?id=571170
"Today GParted 0.6.0 was released. I think it would be great to include your patch for btrfs support in the next release."

It would be great if Maverick can include the next release with btrfs support.

Changed in gparted:
status: Unknown → Confirmed
Colin Watson (cjwatson) on 2010-06-30
Changed in gparted (Ubuntu):
assignee: nobody → Surbhi Palande (csurbhi)
Surbhi Palande (csurbhi) on 2010-07-07
Changed in gparted (Ubuntu):
status: New → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gparted - 0.5.2-2ubuntu1

---------------
gparted (0.5.2-2ubuntu1) maverick; urgency=low

  [ Surbhi Palande ]
  * Added btrfs support (mkfs, fsck, show) to gparted. Original patch came
    from https://bugzilla.gnome.org/attachment.cgi?id=128768 . (LP: #598946)

  [ Colin Watson ]
  * Run autoreconf to enable the above.
 -- Surbhi Palande <email address hidden> Thu, 15 Jul 2010 13:58:15 +0100

Changed in gparted (Ubuntu):
status: In Progress → Fix Released
Changed in gparted:
importance: Unknown → Medium
prof.daniel (prof-daniel) wrote :

I have the same problème : gparted don't work with ubuntu 10.10 but for precision : it work well if there is no usb hard disk plugin on my computer ... when i plug a usb hard drive then gparted failed !!!!

I hope a very very express update because this program is essential for maintenance ....

dan

Changed in gparted:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints

Remote bug watches

Bug watches keep track of this bug in other bug trackers.