Sync gparted 0.5.2-2 (main) from Debian unstable (main)

Bug #578211 reported by Felix Geyer on 2010-05-10
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gparted (Ubuntu)
Undecided
Unassigned

Bug Description

Please sync gparted 0.5.2-2 (main) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
0.5.1-1ubuntu1 and ubuntu2 changed the build dependency to parted 2.1 and then 2.2.
This has been done in 0.5.2-2 too so there are no Ubuntu changes left.

Changelog entries since current maverick version 0.5.1-1ubuntu2:

gparted (0.5.2-2) unstable; urgency=low

  * Rebuild against parted 2.2
    Closes: 574905

 -- Anibal Monsalve Salazar <email address hidden> Mon, 22 Mar 2010 13:10:57 +1100

gparted (0.5.2-1) unstable; urgency=low

  * New upstream release
    Fix error message for NTFS partitions if ntfsprogs is not installed
    Closes: 550958
  * Fix out-of-date-standards-version

 -- Anibal Monsalve Salazar <email address hidden> Sun, 14 Mar 2010 12:54:22 +1100

Daniel Holbach (dholbach) wrote :

ACKed.

Changed in gparted (Ubuntu):
status: New → Triaged
Jonathan Riddell (jr) on 2010-05-18
Changed in gparted (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers