Please merge gparted (0.4.5-1) from Debian unstable (main)

Bug #383628 reported by Felix Geyer on 2009-06-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gparted (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gparted

gparted (0.4.5-1) unstable; urgency=low

  * New upstream release

 -- Anibal Monsalve Salazar <email address hidden> Thu, 21 May 2009 22:01:15 +1000

gparted (0.4.4-1) unstable; urgency=low

  * New upstream release
  * Drop 10_dev_mapper.patch as upstream bug 556114 was closed; see:
    http://bugzilla.gnome.org/show_bug.cgi?id=556114
    http://bugzilla.gnome.org/show_bug.cgi?id=317262#c36
    http://gparted-forum.surf4.info/viewtopic.php?pid=19714
  * Recommends kpartx, dmraid and dmsetup
  * Suggests dosfstools; closes: #505568

 -- Anibal Monsalve Salazar <email address hidden> Sun, 19 Apr 2009 20:44:24 +1000

gparted (0.4.3-1) unstable; urgency=low

  * Merge 0.4.3-0ubuntu1
  * Standards version is 3.8.1
  * debhelper compat is 7
  * Use dh_prep instead of dh_clean -k
  * Remove dependency on menu; closes: #519860
  * Recommends yelp; closes: #502077

 -- Anibal Monsalve Salazar <email address hidden> Wed, 18 Mar 2009 10:36:55 +1100

Felix Geyer (debfx) on 2009-06-04
Changed in gparted (Ubuntu):
assignee: nobody → Felix Geyer (debfx)
status: New → In Progress
Felix Geyer (debfx) wrote :

gparted (0.4.5-1ubuntu1) karmic; urgency=low

  * Merge from debian unstable (LP: #383628), remaining changes:
    - Go back to using gksu rather than su-to-root (since menu isn't
      in Ubuntu main)
      + debian/control
      + debian/patches/01_fix-desktop.patch
  * Mention application name in the menu entry (LP: #383612)
    - debian/patches/01_fix-desktop.patch

 -- Felix Geyer <email address hidden> Thu, 04 Jun 2009 16:58:06 +0200

Felix Geyer (debfx) wrote :
Changed in gparted (Ubuntu):
assignee: Felix Geyer (debfx) → nobody
status: In Progress → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gparted - 0.4.5-1ubuntu1

---------------
gparted (0.4.5-1ubuntu1) karmic; urgency=low

  * Merge from debian unstable (LP: #383628), remaining changes:
    - Go back to using gksu rather than su-to-root (since menu isn't
      in Ubuntu main)
      + debian/control
      + debian/patches/01_fix-desktop.patch
  * Mention application name in the menu entry (LP: #383612)
    - debian/patches/01_fix-desktop.patch

gparted (0.4.5-1) unstable; urgency=low

  * New upstream release

gparted (0.4.4-1) unstable; urgency=low

  * New upstream release
  * Drop 10_dev_mapper.patch as upstream bug 556114 was closed; see:
    http://bugzilla.gnome.org/show_bug.cgi?id=556114
    http://bugzilla.gnome.org/show_bug.cgi?id=317262#c36
    http://gparted-forum.surf4.info/viewtopic.php?pid=19714
  * Recommends kpartx, dmraid and dmsetup
  * Suggests dosfstools; closes: #505568

gparted (0.4.3-1) unstable; urgency=low

  * Merge 0.4.3-0ubuntu1
  * Standards version is 3.8.1
  * debhelper compat is 7
  * Use dh_prep instead of dh_clean -k
  * Remove dependency on menu; closes: #519860
  * Recommends yelp; closes: #502077

 -- Felix Geyer <email address hidden> Thu, 04 Jun 2009 16:58:06 +0200

Changed in gparted (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.