gnome partition editor does not work on sd or mmc flash cards

Bug #381344 reported by komputes on 2009-05-28
This bug report is a duplicate of:  Bug #275345: gparted no longer detects mmcblk. Edit Remove
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
GParted
Fix Released
Unknown
gparted (Ubuntu)
Undecided
Unassigned

Bug Description

Ubuntu 9.04
linux 2.6.28-11-generic
gparted 0.4.3-0ubuntu1

In Jaunty (kernel linux 2.6.28-11-generic) SD cards are given the device name /dev/mmcblk0 and its partitions /dev/mmcblk0p1, /dev/mmcblk0p2 etc...

In Intrepid they were given the device name /dev/sdb and its partitions /dev/sdb1, /dev/sdb2.

I thing gparted is only looking for /dev/sd* which is a problem, because I can no longer format my SD cards using this program in Jaunty.

Changed in gparted:
status: Unknown → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.