gparted dialogs are not modal when used with ubuntu-express (--installer=WID parameter )

Bug #29474 reported by Mantas Kriaučiūnas on 2006-01-23
8
Affects Status Importance Assigned to Milestone
Baltix
Medium
Unassigned
gparted (Ubuntu)
Medium
Daniel Silverstone

Bug Description

gparted dialogs (for example apply changes) are not modal when used with ubuntu-express (--installer=WID parameter ). Maybe this is because ubuntu-express main window is above all windows ?

Daniel Silverstone (dsilvers) wrote :

metacity (1:2.14.1-0ubuntu2) dapper; urgency=low

  * debian/patches/010-transience-for-plugs.patch:
    Attempt to walk up the X window stack to find top-level parents for
    transient dialogs.
    This corrects a problem where dialog boxes for embedded apps, such as
    gparted in espresso, would pop-under their confirmation dialogs.

 -- Daniel Silverstone <email address hidden> Wed, 22 Mar 2006 14:17:24 +0000

Changed in gparted:
assignee: nobody → dsilvers
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers