package gparted 0.18.0-1 failed to install/upgrade: package gparted is not ready for configuration cannot configure (current status `half-installed')

Bug #1734398 reported by rk on 2017-11-24
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
dpkg (Ubuntu)
Undecided
Unassigned
gparted (Ubuntu)
Undecided
Unassigned

Bug Description

14.04lts,did not update package failed

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: gparted 0.18.0-1
ProcVersionSignature: Ubuntu 4.4.0-101.124~14.04.1-generic 4.4.95
Uname: Linux 4.4.0-101-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.27
Architecture: amd64
Date: Fri Nov 24 17:51:45 2017
DuplicateSignature: package:gparted:0.18.0-1:package gparted is not ready for configuration cannot configure (current status `half-installed')
ErrorMessage: package gparted is not ready for configuration cannot configure (current status `half-installed')
InstallationDate: Installed on 2016-08-12 (469 days ago)
InstallationMedia: It
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.7
 apt 1.0.1ubuntu2.17
SourcePackage: gparted
Title: package gparted 0.18.0-1 failed to install/upgrade: package gparted is not ready for configuration cannot configure (current status `half-installed')
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
rk (rnsk-8) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers