Ubuntu

gpar2 crashed with SIGSEGV in Par2Repairer::Process()

Reported by Michael R. Head on 2007-09-29
This bug report is a duplicate of:  Edit Remove
10
Affects Status Importance Assigned to Milestone
gpar2 (Ubuntu)
Medium
Ubuntu PowerPC Architecture Team

Bug Description

Binary package hint: gpar2

Gpar2 still crashes on gutsy on PPC

ProblemType: Crash
Architecture: powerpc
CrashCounter: 1
Date: Sat Sep 29 00:55:57 2007
DistroRelease: Ubuntu 7.10
ExecutablePath: /usr/bin/gpar2
NonfreeKernelModules: cdrom
Package: gpar2 0.3-2.1
PackageArchitecture: powerpc
ProcCmdline: gpar2 /home/burner/Desktop/Newscasts/Moonlight.S01E01.HDTV.XviD-XOR.par2
ProcCwd: /home/burner
ProcEnviron:
 PATH=/usr/local/ibm-java2-ppc-50/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/bin/X11:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
Signal: 11
SourcePackage: gpar2
StacktraceTop:
 Par2Repairer::Process () from /usr/lib/libpar2.so.0
 LibPar2::Process () from /usr/lib/libpar2.so.0
 ?? ()
 ?? ()
 ?? ()
Title: gpar2 crashed with SIGSEGV in Par2Repairer::Process()
Uname: Linux flambe 2.6.22-12-powerpc #1 Sun Sep 23 17:37:36 GMT 2007 ppc GNU/Linux
UserGroups: adm admin audio cdrom dialout dip floppy fuse kmem lpadmin plugdev scanner video

Michael R. Head (burner) wrote :
David Portwood (dzportwood) wrote :

Beginning with Ubuntu 7.04, the PowerPC edition of Ubuntu will be reclassified as unofficial. The PowerPC software itself and supporting infrastructure will continue to be available, and supported by a community team.
You can find support (non-official) within: https://edge.launchpad.net/~ubuntu-powerpc

Changed in gpar2:
status: New → Invalid
Michael R. Head (burner) wrote :

Is there no way to forward this bug to the powerpc support team? Also, why does apport submit the report here, if nobody's going to look at it?

Changed in gpar2:
assignee: nobody → ubuntu-powerpc
status: Invalid → New
Michael R. Head (burner) wrote :

OK, I think I've passed the report on to the powerpc support team

Changed in gpar2:
status: New → Invalid
Henrik Nilsen Omma (henrik) wrote :

David, please do not close a bug simply because it is for PPC. Yes it's an unofficial port but Ubuntu is an open community project that welcomes work on aspects driven by the community, not just those sponsored by Canonical (or other companies).

Changed in gpar2:
importance: Undecided → Medium
status: Invalid → Confirmed
Luke Yelavich (themuso) wrote :

If I can end up getting xorg working again on my Mac Mini, I'll take a look and see what I can do.

Michael R. Head (burner) wrote :

I got my mac mini working by using the VGA connector instead of the DVI connector (and adding Option "MacModel" "mini" to my xorg).

Michael R. Head (burner) wrote :

By the way, gpar2 crashed in feisty on ppc, too. (not surprising, since it's the same version).

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers