Please sync gourmet 0.14.2-1 (universe) from Debian unstable (main).

Bug #303316 reported by Nick Ellery
6
Affects Status Importance Assigned to Milestone
gourmet (Ubuntu)
Wishlist
Unassigned

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/gourmet
 status new
 importance wishlist
 subscribe ubuntu-universe-sponsors

Please sync gourmet 0.14.2-1 (universe) from Debian unstable (main).

Explanation of the Ubuntu delta and why it can be dropped:
The previous Ubuntu change reverted the change made by the one before it, so no current Ubuntu changes have been made.

Changelog since current jaunty version 0.14.0-1ubuntu2:

gourmet (0.14.2-1) unstable; urgency=low

  * new upstream release
  * add manpage, courtesy of François Wendling. (Closes: #495796).
  * add 06-change-sys-path-append.patch
    sys.path.append('/usr/share') can be dangerous

 -- Rolf Leggewie <email address hidden> Mon, 24 Nov 2008 10:38:57 +0100

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkkwlvoACgkQp3Gnp3pxvyc7zACdGn6Um1ewfzkqo2haz1/dSGpb
fHYAn3Trtriu6gJywG52WD/kq9oLSYnq
=sxax
-----END PGP SIGNATURE-----

Revision history for this message
Daniel Holbach (dholbach) wrote :

Generally OK, just that we don't have metakit in Jaunty - we should probably drop the suggests.

Revision history for this message
Rolf Leggewie (r0lf) wrote :

Hi, I'm the Debian maintainer for gourmet.

I suggest we don't sync it just yet. There's been a grave bug reported in the Debian tracker, shortly after 0.14.2 was released. I'm still trying to figure out what exactly is happening. The program runs fine for me, but we might see a new release shortly.

As far as the Suggests is concerned, I guess I can probably drop that in the next release. I did not really see it as a problem and thus left it in. gourmet used to be based on metakit. It is not really necessary for current versions, but it can help in upgrading from fairly old releases that pre-date the first debian release.

Revision history for this message
Daniel Holbach (dholbach) wrote :

Rold: Thanks for the heads-up.

Nick: will you keep track of this?

Revision history for this message
Daniel Holbach (dholbach) wrote : Unsubscribing Sponsors.

I'm unsubscribing the Sponsors' Team for now. Please re-subscribe when ready.

Revision history for this message
Nick Ellery (nick.ellery) wrote :

Hi,

I'll keep an eye on the Debian gourmet package, and update the sync request once available.

Thanks,
Nick

Revision history for this message
Rolf Leggewie (r0lf) wrote :

The crasher bug reported in debian bug 507382 cannot be reproduced either by Thomas (upstream for gourmet) or me. I even installed a Debian lenny virtualbox to try and get the program to crash in that environment. It certainly is not a crash that affects all users but necessitates certain conditions to be met. Since they are not understood, I don't think we need to halt the sync to Jaunty any longer.

Resubscribing sponsors, please sync. Thank you.

Revision history for this message
Daniel Holbach (dholbach) wrote : ACK of sync request

ACKed.

Changed in gourmet:
status: New → Confirmed
Revision history for this message
Colin Watson (cjwatson) wrote :

[Updating] gourmet (0.14.0-1ubuntu2 [Ubuntu] < 0.14.2-1 [Debian])
 * Trying to add gourmet...
  - <gourmet_0.14.2-1.dsc: downloading from http://ftp.debian.org/debian/>
  - <gourmet_0.14.2.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
  - <gourmet_0.14.2-1.diff.gz: downloading from http://ftp.debian.org/debian/>
I: gourmet [universe] -> gourmet_0.14.0-1ubuntu2 [universe].

Changed in gourmet:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers