GOsa 2.5.x doesn't and won't work with php > 5.2.9, please switch to GOsa 2.6

Bug #487537 reported by Rafał Krypa on 2009-11-24
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
gosa (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gosa

The gosa package depends on php5, but php5 version present in Ubuntu Karmic (currently 5.2.10.dfsg.1-2ubuntu6.1) is incompatible with GOsa 2.5.19. GOsa developers stated, that latest compatible PHP 5 version for gosa 2.5.x will be 5.2.9 and that GOsa 2.5.x will not be maintained for compatibility with newer PHP 5 versions. Therefore gosa package in Ubuntu Karmic is currently unusable.
Please see the details at https://oss.gonicus.de/labs/gosa/ticket/689

Confirm no working gosa-2.5.19 in Karmic.

Andrew Schulman (andrex) wrote :

This bug appears to be the cause of bug #370505.

Gosa 2.6.9 or later can be installed from the upstream apt source

deb http://oss.gonicus.de/pub/gosa/debian-etch/ ./

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers